Jump to content
NEW TEAMSPEAK PASSWORD FOR THE PRIVATE SERVER Read more... ×
DD_Arthur

New Game Launcher, New Set Up

Recommended Posts

34 minutes ago, DD_Arthur said:

Wot is?

The video you posted the link to. When I ran it I got the error screen posted above.

Share this post


Link to post
Share on other sites
Just now, Jabo said:

The video you posted the link to. When I ran it I got the error screen posted above.

Same here ...

Share this post


Link to post
Share on other sites

Ahhhhh.......I see.   Sorry chaps, my little video seems to have fallen foul of copyright and Article Thirteen.:rolleyes:

I wonder if anyone outside the EU can still see it...........?

I'll have to do an EU version.

 

Share this post


Link to post
Share on other sites

How about this?

Seem to be having a P 47 'thing' at the momentB)

Share this post


Link to post
Share on other sites
5 hours ago, DD_Arthur said:

Seem to be having a P 47 'thing' at the momentB)

And why not?

Video works now - probably all due to vexatious problem of the Sidmouth border post-Brexit.

Share this post


Link to post
Share on other sites

Well now I know;  Muddy Waters soundtrack = verbotten.  Jacky Wilson = no problem...........perhaps.

Share this post


Link to post
Share on other sites

That's okay, I got to watch the Muddy Waters version before it ran afoul of the puritans!

Share this post


Link to post
Share on other sites

Little vid before Arthur's masterpiece....

Arthur, that's a 2.23 gig shadowplay vid reduced to 320 meg with win 10 'photos'  as mentioned earlier. Obviously looses quality, but allows me to beat you to the deadline and have sound in the vid!

I need to sort out the 'no sound with shadowplay in youtube' issue I have though, so I can upload higher quality stuff.

 

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

It ain't gonna be no masterpeice, lol!

That looks pretty good to me watching on a 15" screen laptop.  Haven't you got a high-res. screen Kev?

I think that makes a real difference.

I was editing stuff together with Windows Movie-Maker which is perfect for an idiot like me but it really mangles the quality. 

Hopefully will get a chance to put something together tonight.

Share this post


Link to post
Share on other sites

I have ben able to taxi from one end of the runway to the other 2 times and then take off OK :) I need to reposition my pedals as its a stretch to use the toe brakes and full rudder at the same time, and I have discovered mapping errors on the 109 wheel brakes. Left toe brake worked the left brake but the right worked both brakes making it impossible to make progress. I need to practice more but I  am improving :)

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×