Jump to content
Sign in to follow this  
DD_Bucky

teamspeak

Recommended Posts

getting back into the game....been awhile,what version of teamspeak is being used nowadays?

Share this post


Link to post
Share on other sites

Ok great,thanks a lot guys...Ive now got the DDz public,and private servers working on TS.

Now to order a mic from amazon lol

I guess I should've sownloaded the overlay as well

Edited by DD_Bucky

Share this post


Link to post
Share on other sites
36 minutes ago, DD_Bucky said:

Ok great,thanks a lot guys...Ive now got the DDz public,and private servers working on TS.

Now to order a mic from amazon lol

I guess I should've sownloaded the overlay as well

Overlay? Not too sure - quality of TS3 is quite good so you can recognize them voices - quite different from TS2 ...

Share this post


Link to post
Share on other sites

oh ok....I just remember being able to see who was on TS,and what channel etc....when ingame.

 

Share this post


Link to post
Share on other sites

Ok,.....how come I don't see the "Settings" field to setup the "Push to talk" feature???I've downloaded TeamSpeak version 3.3.2.......is mine broken?? lol

 Nevermind,.....found it in the "Tools" tab.lol

 

Share this post


Link to post
Share on other sites

Ugh....havin a heck of a time getting my mike/headset to work properly.The guys on TS only hear static and hum when I try to talk.

 I'm stumped right now,...googled it and jus can't get it right.Frustrated I am lol

Share this post


Link to post
Share on other sites

Go to the menu then on the drop down select options. select the key for PTT. then select the begin test button. Not sure if TS can use joystick buttons.

 

menu.JPG

PTT.JPG

Share this post


Link to post
Share on other sites

I got the push to talk working fine....its the hook up to the pc I'm having issues with.I have a 3.5mm jack type mic headset.Maybe I should get a usb type headset....

 

Share this post


Link to post
Share on other sites

Have you got the TS config set to default input? maybe select the soundcard as input device in the TS settings.

Share this post


Link to post
Share on other sites

Well guys havin a real heck of a time here....I don't understand it,Ive done this before,.... just been a really long time.

 I've googled the heck out of this issue....maybe I need to use a usb headset.Never setup the mic on this computer.Got a friend coming over to see if he can help me lol.

 Anyways,I'm still here,..and when U see my light come on in TS,..I can hear you guys....I'll use 1 flash for yes...2 flashes for no lol\

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Who's Online   0 Members, 0 Anonymous, 13 Guests (See full list)

    There are no registered users currently online

×
×
  • Create New...