Jump to content
Jabo

Cliffs Of Dover Blitz Edition Discussion Thread

Recommended Posts

Cliffs of Dover Blitz Edition has been released! mmmm Beaufighters.

Bear in mind that this is, to all intents and purposes, a new game so the download is quite large (6.3GB) but if you have high-speed broadband that should not pose a problem. You will need to download and install Blitz before you can access the DangerDogz CloD server as that has now been updated to v4.5.

So what's new?

 

Additional New Aircraft Variants

Flyable:

Bf-109 E-1B (Early Fighter-Bomber)

Bf-109 E-4N (DB601N Engine and 100 Octane Fuel)

Bf-109 E-4/E4B and E-4N Versions (Added Armor for Fuel Tank and Pilot)

Bf-110 C-2

Bf-110 C-4 Late

Bf-110 C-4B (Early Fighter-Bomber)

Bf-110 C-4N (DB601P Engines with 100 Octane Fuel)

Bf-110 C-4NJG (Night-Fighter)

Bf-110 C-6 (Heavy 30mm Cannon Armed Version)

Blenheim Mk.IV Late (Twin-Gun Rear Turret and Extra Bomb-Load)

Blenheim Mk.IV F (Heavy Day-Fighter)

Blenheim Mk.IV F Late (Twin-Gun Rear Turret and Extra Bomb-Load)

Blenheim Mk.IV NF (Night-Fighter)

 

 

Blenheim Mk.IV NF (Twin-Gun Rear Turret and Extra Bomb-Load)

Spitfire Mk.I 100 octane

Hurricane DH-520 100 octane

Hurricane Mk.I NF (Night-Fighter)

Hurricane Mk.I FB (Fighter-Bomber)

Beaufighter Mk.I F

Beaufighter Mk.I NF (Night-Fighter)

DH-82A-1 (Field Mod Armed Tiger Moth)

DH-82A-2 (Czechoslovakian Armed Tiger Moth)

DH-82A (Battle of Britain Tiger Moth version with bomb carrying capacity)


Non-Flyable:

Sunderland added bomb capacity

Blenheim Mk.I F (Heavy Day-Fighter)

Blenheim Mk.I NF (Night-Fighter)


Additional Improvements:

64 Bit Support and DX11 Graphics

New Seasonal Map Textures

New and Improved Sounds

New Ships 

Better Aircraft Visibility

New Reflections

Improvements to Cockpit Graphics

New Blackout Effects

New Aircraft Skins

Updated Visual Effects

Better Flight Modeling and Aerodynamics

Better Engine and Overheat modeling

Improved Weapons Modeling

Updated Damage Modeling

Improved AI Aircraft Behavior

Player controlled Vehicles and AAA Artillery

New Game Loading Screens

Having been involved in the Beta test program, I can confirm that this is very, very nice now - Not perfect by any means, but much improved and a tribute to the guys at TFS.

Share this post


Link to post
Share on other sites

Our Server is in the process of being upgraded as well :)

It's running at the moment, but that will be over and done with in a few hours. Will fix that in a few days. I hope. Oh well.

It's all nice, and good!

Share this post


Link to post
Share on other sites

Still downloading here.

anyone know if and what settings we can carry over from the original to this?

IE ammo belts, keyboard and joystick config etc?

Share this post


Link to post
Share on other sites

Important safety tip: Under "This PC>Documents>1C SoftClub>il-2 sturmovik cliff of dover" rename this folder to something else, I just put a -1 on the end. Blitz uses the same folder for itself and can cause some problems.

I found I could copy and paste my user.ini file for my ammo loadouts into the new folder and it works just fine.

I remapped all my controls as Blitz sees the controls differently now so the Win 10 problem of changing usb ports should be a thing of the past.

First flights look really nice.

Share this post


Link to post
Share on other sites

where do we download the latest updates (which file etc)  . will that info be posted here soon ? 

Share this post


Link to post
Share on other sites
2 hours ago, Artie said:

where do we download the latest updates (which file etc)  . will that info be posted here soon ? 

Open steam, go to library》games and you shoud see blitz down in the list as an available game. Click on it and download, it will install as a separate entity altogether. Simples.

It's about 6.3gb.

I also managed to port across my ammo and custom window settings by dropping in my conf confuser and user ini files.

Share this post


Link to post
Share on other sites

Have created our own 'BlitzWatchDog' for the server, so it re-launches Blitz whenever it stops, or whenever the server gets restarted.

Not sure whether it all works okay, as well, testing a situation that occurs once in 6 hours is kinda taking a while...

Mind you: Our server hás been upgraded, and it cannot be used by any 4.312 version clients!

Just to be very and extra clear: This BlitzWatchdog' is a server-side utility, got nothing to do with you clients. Try and reach out to me whenever you got issues connecting, ie. when our Blitz server is not online.

Capture.JPG

Share this post


Link to post
Share on other sites

Crash, Crash, Crash.  Not Crash, I mean Blitz.  So far that's all it's good for.  But it's great for showing that new Logo before the crash.

Event Log says it's the ntdll.dll causing the crash.  Devs say it's a 32bit overlay probably.  Others say they have fixed it by unplugging their controllers the first time they run it.  None worked for me.  Oh well..

Share this post


Link to post
Share on other sites
1 hour ago, Snacko said:

Crash, Crash, Crash.  Not Crash, I mean Blitz.  So far that's all it's good for.  But it's great for showing that new Logo before the crash.

Event Log says it's the ntdll.dll causing the crash.  Devs say it's a 32bit overlay probably.  Others say they have fixed it by unplugging their controllers the first time they run it.  None worked for me.  Oh well..

Could it be related to other software running? For keys/controllers? SweetFX overlays? (just guessing here...)

 

Share this post


Link to post
Share on other sites

Some have traced blame for launch failure to their Anti-Virus software Snack... might be worth investigating that route.

Share this post


Link to post
Share on other sites

Strange;  for the same settings I seem to have worse FPS in Blitz than in the previous version and it's still lumpy, bumpy, choppy CLoD.:o

  I was under the impression the switch to 64bit and DX11 would have improved this?

Share this post


Link to post
Share on other sites
22 minutes ago, DD_Arthur said:

Strange;  for the same settings I seem to have worse FPS in Blitz than in the previous version and it's still lumpy, bumpy, choppy CLoD.:o

  I was under the impression the switch to 64bit and DX11 would have improved this?

Got the impression that on the server it uses lots more memory ... then again, currently, there's lots more pilots on it than before, so ... :happy11:

 

 

Share this post


Link to post
Share on other sites

Stuttering and framerate fluctuations (30-60) although I see see a couple of planes warping too so I'll hold back on judgement. With Vsync off I'm getting framerates in the 120's with all on high so I doubt its at my end.

Beaufighter- Gunfire sounds continue after trigger release till I hit trigger again.  Cowl flaps don't animate(it is the open rad command right??). ................    Hell of a time getting engine to stay lit?? Right engine only....

And it defaults all your axis sensitivities to one, meaning it slows down control responses. Set to zero.

Share this post


Link to post
Share on other sites

Beaufighter gun sound  and cowl flaps issues are both with the developers although I don't have the gun issue on my machine. We might get a patch for the sounds but animated cowl flaps will probably have to wait for v5.0.

I copied my settings over from 4.312 so the axis problem hadn't affected me. I've checked on the TFS beta forum though and it has been previously reported.

A cold engine will require several minutes warm up before advancing the throttle otherwise you'll cause the engine to stop.

Share this post


Link to post
Share on other sites
17 hours ago, Snacko said:

Crash, Crash, Crash.  Not Crash, I mean Blitz.  So far that's all it's good for.  But it's great for showing that new Logo before the crash.

Event Log says it's the ntdll.dll causing the crash.  Devs say it's a 32bit overlay probably.  Others say they have fixed it by unplugging their controllers the first time they run it.  None worked for me.  Oh well..

TFS are working on a patch to fix the launcher problem Snacko.

Share this post


Link to post
Share on other sites
12 hours ago, Perfesser said:

Stuttering and framerate fluctuations (30-60) although I see see a couple of planes warping too so I'll hold back on judgement. With Vsync off I'm getting framerates in the 120's with all on high so I doubt its at my end.

(...)

Was this on our server Perf? I've seen that happen there. Will keep an eye on it, though it looks like it simply uses more RAM on there...

 

Share this post


Link to post
Share on other sites
3 hours ago, Jabo said:

TFS are working on a patch to fix the launcher problem Snacko.

Thanks, yes I know.  I have posted with their devs.  This morning they are saying it is a problem with Logitech controllers or Wheels.  I'm in no hurry.  I think they will get it fixed.

Cherrio!

Share this post


Link to post
Share on other sites
21 hours ago, DD_Fenrir said:

Some have traced blame for launch failure to their Anti-Virus software Snack... might be worth investigating that route.

My AVG does not like the launcher exe 

App name C:|program files (x86)\steam\steamapps\common\il-2 Sturmovick cliffs of dover blitz\launcher64.exe

protected folder  c;\users\dave\documents

file path c:\users\dave\documents\ic softclub\il-2 sturmovik cliffs of dover\missions\multi\co-op\airfield attack a.jpg

detected by  ransomware protection

 

I have had to put launcher and 1csoftclub folder in my exceptions tho not happy to do so

Share this post


Link to post
Share on other sites

For what it's worth, my Norton AV did not seem concerned by Blitz.I have a feeling though it might be in part due to the steam folder location - blitz is a 64-bit application but your steam folder is in Program Files (x86) which is a location for 32-bit applications - does windows handle programs differently if they're installed here? Again, for what it's worth, my Steam folder is in E: \steam\...  so it's outside the 'risky' Program Files folder.

I have updated the OP to reflect the changes to the CloD server made by FT.

Share this post


Link to post
Share on other sites
10 hours ago, Jabo said:

For what it's worth, my Norton AV did not seem concerned by Blitz.I have a feeling though it might be in part due to the steam folder location - blitz is a 64-bit application but your steam folder is in Program Files (x86) which is a location for 32-bit applications - does windows handle programs differently if they're installed here? Again, for what it's worth, my Steam folder is in E: \steam\...  so it's outside the 'risky' Program Files folder.

I have updated the OP to reflect the changes to the CloD server made by FT.

I have scanned the folders with spybot and malwarebytes and they come up clean but just annoying to have the issue

Share this post


Link to post
Share on other sites
52 minutes ago, delta7 said:

I have scanned the folders with spybot and malwarebytes and they come up clean but just annoying to have the issue

That's my point Delta - there's nothing wrong with the files but they do something which your AV flags as being suspicious - a 'false positive' if you will. Sometimes this is due to a file carrying out an operation in a folder which is protected - The Program Files folders are a case in point - If you think back to IL-2-1946 when people started switching from XP to later OSes, we had to move game folders out of the Program Files folders because of the way in which the game was trying write data back to its internal files was being interfered with by Windows. If you move your Steam folder out of the Program Files folder (there's a setting in steam for this) to a location which is unprotected (C:\  for instance) you might not have this problem.

On the other hand I am firmly convinced that (the free version of) AVG is pretty naff and does do this sort of thing a lot.

Share this post


Link to post
Share on other sites

Have seen some 'compatibility' issues with some missions, where a custom ammo-belt load out was used for the 109's and the 110's.

This may also occur when in an on line mission! Due to this issue, I could not change the load out of my 110C7 correctly. The load out screen would not show correctly. Could fix it by editing 'user.ini' with note pad and delete two lines, under [Aircraft.Bf-110C-7] section:

  beltPreset FT-110 _Gun06 Gun.MG15 MainBelt 0 0 0 0 2 5 5 5 5
  beltPreset FT-110 _Gun00 Gun.MG17 MainBelt 0 0 0 0 6 5 5 5 2

So if you've ever customized the ammo belts in either 109 or 110 - you may come accross this!

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Who's Online   0 Members, 0 Anonymous, 21 Guests (See full list)

    There are no registered users currently online

×