Jump to content
Eshark

Keyboard And Win10

Recommended Posts

Hello All

Well I have been through the problems with the game not exiting using the escape key on the keyboard.I have uninstalled reinstalled, and the problem continues.I have copied the game and run on my other PC no problems it works fine ,it does work fine in win 10 only the key board is not being recognized.This is defo a win 10 issue has someone come across this and has found a solution ? cause this is getting annoying to the point of me  thinking  about hanging my wings up on HSFX and win 10

cheers Eshark 

Share this post


Link to post
Share on other sites

No keyboard problems here, my secondhand G15 works fine in win 10. Just a thought, have you tried another keyboard? You might have a compatibility problem. I'm not suggesting you spend any more than about £10, but if you get a cheapo v. standard keyboard and try that (always useful to have a spare too IMO) it might help point to the root cause of the problem.

Share this post


Link to post
Share on other sites

I have a cheapo Logitech K200 keyboard and it works fine with Windows 10.

Share this post


Link to post
Share on other sites

I have a wilkinsons text keyboard and that does not work either fellas I might try another see how that goes

Share this post


Link to post
Share on other sites

I have an idea Dom, try using Target to assign the escape key, test it using the target test screen and then try it in game. Maybe an issue using windowed/ full screen mode?

Share this post


Link to post
Share on other sites

well Guys 

went out bought another cheapo keyboard same issue got to be win 10.Crash the escape key were is the combo for it cant find it in the control menu to assign to Target but good idea mate ,just got to find the original key binding in config it just say escape/activate but no key

Share this post


Link to post
Share on other sites

Hi Dom, run Target GUI, create or modify a profile. Then select the button, give it a name, use the graphical keyboard to select escape,  add the event, save and then run the profile. After its loaded select the middle button (event tester) and a box will pop up press the button and esc should appear in the window. :) It worked for me.

Share this post


Link to post
Share on other sites

is there not a config setting to enable esc - could be wrong?

Share this post


Link to post
Share on other sites

Job jolly installed win 7 on another hard drive done dual boot, working like a charm for now !!!!!

Yes Collin in config I think it was =escape / activate but no key stroke or binding defined

Share this post


Link to post
Share on other sites

Try running the game as Admin.  Windows 10 seems to need some apps to run as Admin more often now.

Share this post


Link to post
Share on other sites

Nope sorry Tom no accolade this time , or Snacko I copped out and did a dual boot set up win 7 on one Drive win 10 on another. But tried your suggestions all in win 10 and nothing solved the annoying problem

Share this post


Link to post
Share on other sites

Was this is brand new Windows 10 install, as in not an upgrade from 7?

 

If so... who else has been on W10 from te start/fresh new install?

Share this post


Link to post
Share on other sites

Me

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Did the same thing for other reasons, I'm actually triple boot. XP, 7, and 10 XP for my Printer Scanner and few other old hardware pices I own that still work just fine. Win7 for gaming, and 10 for future and shep porn ;-)

  • Like 1

Share this post


Link to post
Share on other sites

Not Tom I meant Collin no prize for you this time but there is a brick with your name on it somewhere ✊

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×