Jump to content
Beware PMs from new users asking to check external links - these are phishing attacks to allow hackers access to the Dogz domain or your personal PC! DO NOT FOLLOW LINKS IN PMs FROM UNKNOWN USERS ×

Flight Stick Issues


Recommended Posts

I am having Flight stick issues with CLOD only. I have a Thrustmaster HOTAS (Cheap version) which works just fine with BOS and with DCS. However, on CLOD it does not. When I first load up CLOD and go into Options and then Controls the throttle and joystick works and all green bars are where they should be. My CH rudder pedals show good as well. As soon as I move the rudder pedals they stop working. When i load in to a mission the plane constantly turns to the left and i have little control over it. When I go back to the control settings the joystick no longer moves any of the green bars. I have lost input from it until I re-load the game again. My pedals simple show random small movements in the Control boxes.

 

I have tried re-loading the game, and puttying in older save control schemes, same results.

 

If any one has any ideas of how I can proceed from here that would be most helpful.

 

By the way my flight stick and pedals were working before all of this started.

 

Thanks.

Link to comment
Share on other sites

18 hours ago, FoolTrottel said:

How many game controllers do you have?

Is there any supporting software for them running?

I have 4:

1) Thrustmaster 1000 HOTAS (connected together then into USB)

2) CH pedals

3) Logitech game paD (USED IN dcs)

4) Track IR

 

I have disconnected the game pad, tried the game same result. I have disconnected both the game pad and pedals and ran the game. Same results.

 

The game initially runs then upon going back to options, all flight stick stop working.

The only software is the CH pedal calibration program, but it is only used to set the pedals and then is no longer running.

The most frustrating thing that all was good up until about 3 weeks ago. I just don't play it much, but would like to.

 

Once again.

 

Thanks

 

Link to comment
Share on other sites

Weird stuff!

Now I do recognize that something changes between first time you look at the Axes via Options, Controls, and the next time. The sliders I use for trim (on a Bodnar board) do not show the same response the second time I look at the controls. It all seems much slower - but still, they do work.

Once in cockpit, no issues.

But, this fact does not help you one bit.

You could try and re-install DirectX (Run DxSetup.exe as an administrator, from this folder: C:\Program Files (x86)\Steam\steamapps\common\Steamworks Shared\_CommonRedist\DirectX\Jun2010)

And maybe have a look at the input section of DxDiag?

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...