Jump to content
NEW TEAMSPEAK PASSWORD FOR THE PRIVATE SERVER Read more... ×
Sign in to follow this  
DD_Arthur

Re registering modules

Recommended Posts

Before I search the DCS forums - which I find confusing at the best of times - I thought I'd ask of anyone's experiences here.

I've just moved my Eagle Dynamics folder from my old spinning HD to a new SSD.  It all went quite smoothly and the game starts but detects significant hardware changes so asks me to revalidate the authorisation codes for the following modules; 

P51D,  Flaming Cliffs 3 and the F86.

I go through what is being asked and revalidate via the internet as requested and it all seems to work.:huh:

However when I fire up the game I can launch missions ok but am unable to get into any cockpits.  The only cockpit I can enter is the SU25, which is a freebie with DCS world.  This suggests that the validation process has failed.

Any ideas? 

Share this post


Link to post
Share on other sites

Try and run this command from your (new) dcs/bin folder: DCS_updater.exe repair

Might fix it, but it has not always worked for me (having DCS on a different disk, and running that from a freshly installed Windows 10 on a new disk) Not the same situation, but comparable ...

Share this post


Link to post
Share on other sites

Sorted.  After visiting the DCS forums I now realise I should have de-activated my modules first. 

However, what DCS provided worked and we're in business again and oh er!!!  Upgraded pc - not even overclocked yet - and DCS is running appreciably better than before.

I might have to buy the Harrier now:thumbsu:

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×