Jump to content
Sign in to follow this  
T_O_A_D

Just reinstalled and got this error

Recommended Posts

It will run off the ROF.exe but the updater does this.

Have they stopped supporting it?

 

 

rof.jpg

Share this post


Link to post
Share on other sites

Hi Todd,

RoF is still being supported and works fine.  I think I've seen that error before.  Last year - or perhaps the year before that - I had to re-install the whole game and decided not to accept all the DirectX stuff offered by the game on the logic that I already had all this stuff installed by BoS on my machine.

Unfortunately RoF didn't agree with my logic and I'm pretty sure I had to go through the re-install again and make sure I accepted all it was offering me.

But.....it was a while ago and in the meantime I've lost a couple of teeth,  got more grey hair and become a grandfather; i.e.  I might be talking out of my backside!!:o

Share this post


Link to post
Share on other sites

Posted over at ROF also they said the same thing.

Just tried it and it works now.

Only thing since then was a reboot, so it must off changed its mind on yours and my logic Arthur.

Thanks guys

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    There are no registered users currently online

×