Jump to content
Sign in to follow this  
DD_Fenrir

IGNORE NOW - DO NOT UPDATE TEAMSPEAK to 3.2

Recommended Posts

As I originally announced the shout box but now posting in forum in case others have missed it ahead of tonight's co-op session:

DO NOT UPDATE TEAMSPEAK to 3.2 on your next load as it cannot communicate with the Dogz server version - I did and (as Sheriff posted) I too now get the message "server version is too old for command".

Don't know if a rollback on the client is possible, will investigate. 

In the interim we will have to look at updating the server version if Dogz wish to continue following client updates. 

 

Edited by B16Enk
Changed title as TS has now been fixed!
  • Thanks 2

Share this post


Link to post
Share on other sites

Will send an email out to Rog, just to be safe - I bet Jabo's already done that... :)

Thanks!

(If there's a problem for today's session, I could try and run and older (for sure) TS server version - ft.dangerdogz.com I think)

Share this post


Link to post
Share on other sites
43 minutes ago, FoolTrottel said:

Will send an email out to Rog, just to be safe - I bet Jabo's already done that... :)

Given I've just this minute got home from work, no, I haven't 😉

 

  • Thanks 1

Share this post


Link to post
Share on other sites

There ya go, all is well again, one can now update ones client to 3.2 and  connect to our TS server!

Rog==Hero! :):):)

  • Thanks 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×