Jump to content

Recommended Posts

So, it used to be you could save your custom loadouts in your user.ini file and be able to drop them into the main folder of the game and vola! You would save yourself a ton of work doing it in the game. Well it doesn't work for me anymore. I still have default load outs. I past them into my C:\Users\Tom\Documents\1C SoftClub\il-2 sturmovik cliffs of dover folder and also I have tried pasting into C:\Program Files (x86)\Steam\steamapps\common\IL-2 Sturmovik Cliffs of Dover Blitz  and C:\Program Files (x86)\Steam\steamapps\common\IL-2 Sturmovik Cliffs of Dover folder and nothing works.

Anyone have any ideas?

 

I uploaded a sample of my user ini file maybe its something in it that doesnt work after the "update"

user.ini

Share this post


Link to post
Share on other sites

And I thought I was the only one seeing that problem. So I will follow this for possible answers as well.

Share this post


Link to post
Share on other sites

The user.ini file you need to alter would be in the My Documents\1C SoftClub\il-2 sturmovik cliffs of dover folder!

  • Like 1

Share this post


Link to post
Share on other sites
17 hours ago, FoolTrottel said:

The user.ini file you need to alter would be in the My Documents\1C SoftClub\il-2 sturmovik cliffs of dover folder!

I and Perfessor walked him through that the other night.

I thought he understood, but this thread makes me question that now?

Share this post


Link to post
Share on other sites

I understand it completely. The problem is it makes no difference, the game does not see it in that folder. So I deleted it and re entered load outs in game just to see where and if there would be another user ini file created and there wasn't one. Even though it saved my custom load out. There was no new ini file created anywhere. So I am wondering where and how the game is saving my custom load out.

Share this post


Link to post
Share on other sites

Here is a screenshot of my C:\Users\Tom\Documents\1C SoftClub\il-2 sturmovik cliffs of dover  folder after re saving load folder.jpgouts.

Share this post


Link to post
Share on other sites

Hm, why not search for the file user.ini over the disk?

Or, try and browse via Libraries, Documents etc. It could be pointing to a different folder than C:\Users etc.

101.jpg

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×